Wednesday, August 03, 2005

Yahoo Mail doesnt work with IE 7.0 beta 1

If you install IE 7.0 Beta and try opening Y! Mail it would complain please upgrade to IE 6.0!

1 comment:

g said...

I know, this sucks!

Disqus for techtalk